Crash con la patch 1.60!!

Per qualsiasi tipo di problema a livello software hardware o randomware postate qua
Rispondi
armaricc
Specialist
Specialist
Messaggi: 440
Iscritto il: lun apr 04, 2011 8:18 pm

Non so se è capitato anche a qualcuno voi ma in giro sui forum c'è diversa gente ( compreso io ) >:( che con la patch 1.60 lamentano crash ripetuti tanto è vero che la BI ha già rilasciato diverse BETA PATCH in cui c'è un hot fix per i crash a me in particolare mi da come errore che Arma 2 Reinforcement ha smesso di funzionare :'(
Domanda come si fa per istallare queste beta patch??? c'è qualche procedura particolare?? grazie in anticipo per le risposte
[align=center]Immagine[/align]
Crotalus
Corporal
Corporal
Messaggi: 798
Iscritto il: mar mar 01, 2011 10:24 pm
Località: Granze (PD)

Non la installare! Potresti trarne giovamento solo nel gioco in single player, mentre nel multy devi essere allineato con la patch del server, rigorosamente 1.60 full quindi. Da quel che ho capito, è un bug che appare a chi non ha le due espansioni installate, è lodevole che ci stiano pensando per risolvere il problema a chi non le ha, e ci mancherebbe pure non fosse così dico io, ma con i tempi biblici di rilascio delle patch alla bohemia, ho paura che dovrai tenerti i crash ancora per un po'. Io non li ho mai avuti, ovvio perchè ho i 2 dlc, mi sa tanto di commercialata per venderli se devo essere sincero. Spero tanto di sbagliarmi, ma già su arma2italia avevo paventato questo mio dubbio. A volte a pensar male ci si azzacca. ;D
Immagine
Giallustio
Colonel
Colonel
Messaggi: 2253
Iscritto il: dom feb 27, 2011 1:43 pm
Località: Genova

Controlla nelle notes se è compatibile o meno...Alcune lo sono  ;)
[align=center]Volere è potere[/align]
Crotalus
Corporal
Corporal
Messaggi: 798
Iscritto il: mar mar 01, 2011 10:24 pm
Località: Granze (PD)

[quote="Giallustio"]
Controlla nelle notes se è compatibile o meno...Alcune lo sono  ;)
[/quote]

L'ultima non lo specifica, ma il solo installare le mods con la beta mi fa friggere il cervello, leggendo le note di installazione la vedo una cosa un pochino complicata, poi Ric se ci riesci bun per te.  ;)
Immagine
Giallustio
Colonel
Colonel
Messaggi: 2253
Iscritto il: dom feb 27, 2011 1:43 pm
Località: Genova

C'è scritto che è compatibile con la 1.60, ma al momento non ho tempo per aiutarti di più :(
[align=center]Volere è potere[/align]
armaricc
Specialist
Specialist
Messaggi: 440
Iscritto il: lun apr 04, 2011 8:18 pm

[quote="Giallustio"]
C'è scritto che è compatibile con la 1.60, ma al momento non ho tempo per aiutarti di più :(
[/quote]
si avevo visto che le patch erano compatibili .. ::) proverò , grazie cmq ;)
[align=center]Immagine[/align]
Papo
Corporal
Corporal
Messaggi: 961
Iscritto il: mar apr 05, 2011 11:41 pm
Località: Trieste

Armaricc, io avevo il problema del crash prima della patch con un messaggio di errore che, secondo i forum, si riferiva a problemi con le schede video ATI. Dopo l'upgrade mi crashava meno, ma sempre col messaggio di Reinforcements, per cui ho seguito i suggerimenti ed abbassato il valore delle textures e l'altra volta è andato tutto bene. Mi sembra però che tu abbia NVIDIA, quindi magari non c'entra :-\
“A man afoot is half a man.” - A Texas Civil War cavalryman
armaricc
Specialist
Specialist
Messaggi: 440
Iscritto il: lun apr 04, 2011 8:18 pm

[quote="Papo"]
Armaricc, io avevo il problema del crash prima della patch con un messaggio di errore che, secondo i forum, si riferiva a problemi con le schede video ATI. Dopo l'upgrade mi crashava meno, ma sempre col messaggio di Reinforcements, per cui ho seguito i suggerimenti ed abbassato il valore delle textures e l'altra volta è andato tutto bene. Mi sembra però che tu abbia NVIDIA, quindi magari non c'entra :-\
[/quote] esatto ho nvidia ,,no infatti temo che non dipenda dal livello texture, anzi il gioco ora come fluidità mi va molto bene cmq grazie per il suggerimento :)
[align=center]Immagine[/align]
Rispondi