Inspiegabile lag multiplayer

Per qualsiasi tipo di problema a livello software hardware o randomware postate qua
cinghiozzo
Messaggi: 16
Iscritto il: sab lug 27, 2013 6:40 pm

Io diventerò pazzo dietro arma 3... ahah, ho appena simulato la partita di ieri sera, inserendo una 30ina di npc alleati e svariati oggetti, ovviamente su koplic, e fila liscissimo...
ramius86
Captain
Captain
Messaggi: 809
Iscritto il: mar dic 18, 2012 7:42 pm
Località: Monza

arma 3 sp e mp sono cose diverse... entra sul server e prova !
Crasso
Corporal
Corporal
Messaggi: 713
Iscritto il: sab mar 03, 2012 12:32 am
Località: Rome

In multy ho un calo di 22-25 FPS...indipendentemente dalle impostazioni di lancio e grafiche.
E' problema che non riusciamo/potremmo risolvere, dovremo aspettare mamma BIS.
Muttley
Private First Class
Private First Class
Messaggi: 468
Iscritto il: sab dic 29, 2012 9:16 pm
Località: London

Se non sbaglio Crotalus ha avuto problemi simili con A2, ed era un problema di settaggi della connessione internet o modem.
Prova con un reset del modem, e fai dei test sul nostro server, possibilmente in compagnia di altri player per vedere se hai dei lag rispetto agli altri giocatori.
"Mai discutere con un idiota. Ti trascina al suo livello e ti batte con l'esperienza"
Oscar Wilde
Crasso
Corporal
Corporal
Messaggi: 713
Iscritto il: sab mar 03, 2012 12:32 am
Località: Rome

Cro aveva cambiato un settaggio sul config di A2 e lo aveva riportato a valore "pre-patch" , cosa che gli causava desyinc...dopo che lo abbiamo risettato al suo valore "post-patch" tutto è tornato alla normalita. Purtroppo non è questo il caso.
Io spero che nella stable abbiamo fixato questo inconveniente molto frequente ormai.
Rispondi