Pagina 1 di 1

ArmA3Sync estremamente lento

Inviato: sab feb 04, 2017 3:48 pm
da Muttley
Arma sync mi risulta estremamente lento in fase di startup ed in fase di lancio del gioco.
Dal momento del mio doppio click sul desktop, al momento in cui appare la finestra del programma passano (cronometrati) 1' 55", solo per lanciare il programma.

Lanciato arma con le Mod BTC, nuovamente a 1' 55", la schermata di Arma3Sync incomincia a sfarfallare con la sola opzione per chiudere, e se non lo chiudo manualmente non posso accedere alla schermata di ArmA che nel frattempo e' partito ma non accessibile fin tanto che il Sync non viene chiuso manualmente.

In pratica 5 minuti buoni per lanciare il gioco con le mod.

Mi risulta altresi IMPOSSIBILE lanciare ArmA3 con MOD senza Arma3Sync.
Se creo un collegamento sul desktop con i parametri di startup mi parte sempre in Vanilla(anche su STEAM).
Se lo faccio partire in vanilla le mod in lista NON sono tutte presenti ?!?!?!

ArmA3 Vanilla parte in 24 secondi.

Per chi avesse tempistiche migliori che versione di Java avete installato?
Ho il sospetto che l'ultima versione di Java abbia fatto dei casini.




Java: Versione 8 Aggiornamento 121 (build 1.8.0_121-b13)
OS: Windows 7 Ultimate, 64bit, service pack 1
CPU: Intel i5-3570K @3.9 GHz
GPU: AMD Radeon HD 6850 Series
RAM: 2 x 4,00 GB Vengeance® — 4GB Single Module DDR3 1600MHz
M.B.: Asrock Z77 EXTREME 4
HD: Samsung EVO750, SSD, 500GB

Re: ArmA3Sync estremamente lento

Inviato: sab feb 04, 2017 4:02 pm
da ramius86
Prova a fare pulizia totale di java sia 32 che 64 bit e poi reinstalla la 32 e la 64 e fammi sapere

Re: ArmA3Sync estremamente lento [SOLVED]

Inviato: sab feb 04, 2017 4:20 pm
da Muttley
Ho scaricato un programmino per fare il check dei driver da aggiornare, aggiornati tutti i driver obsoleti adesso tutto parte come un razzo O0

Se e' il caso cancello il post.

Re: ArmA3Sync estremamente lento

Inviato: dom feb 05, 2017 7:47 am
da ramius86
Io farei un bel backup delle mods di Arma e un bel formattone con upgrade a 10